Bug 9991 - editing Root.plist not fully possible
Summary: editing Root.plist not fully possible
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: iOS add-in ()
Version: 3.1.x
Hardware: PC Mac OS
: --- normal
Target Milestone: ---
Assignee: Jeffrey Stedfast
URL:
Depends on:
Blocks:
 
Reported: 2013-02-01 17:30 UTC by Wil Laan
Modified: 2013-02-06 17:15 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Wil Laan 2013-02-01 17:30:39 UTC
Description of Problem:
In Settings.Bundle editing Root.Plist : not able to set Defaultvalue of an item

Steps to reproduce the problem:
1. 
2. 


Actual Results:


Expected Results:


How often does this happen? 


Additional Information:
Comment 1 Jeffrey Stedfast 2013-02-06 17:15:32 UTC
Thanks WIl, I've just fixed this in git (so it should make it into ~4.2 or so since it's too late for 4.0)