Bug 9735 - monodevelop always starts in maximized mode regardless of the previous run state
Summary: monodevelop always starts in maximized mode regardless of the previous run state
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 4.0
Hardware: PC Linux
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-01-23 11:01 UTC by Atsushi Eno
Modified: 2013-03-05 14:56 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Atsushi Eno 2013-01-23 11:01:00 UTC
Run monodevelop. First it begins in maximized window. It can be said correct. But then switch to normal window size by un-maximizing it, then quit MD. Restart it, and then it still runs in maximized window.
Comment 1 Atsushi Eno 2013-03-05 14:56:04 UTC
This issue is gone in the latest master.