Bug 9709 - mono-tools 2.10 does not build in mono 3
Summary: mono-tools 2.10 does not build in mono 3
Status: RESOLVED FIXED
Alias: None
Product: Tools
Classification: Mono
Component: Gendarme ()
Version: unspecified
Hardware: PC Linux
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-01-22 11:35 UTC by Matthias Mailänder
Modified: 2015-05-24 13:14 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
The build log with lot's of compile errors. (50.50 KB, text/x-log)
2013-01-22 11:35 UTC, Matthias Mailänder
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on GitHub or Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Matthias Mailänder 2013-01-22 11:35:50 UTC
Created attachment 3258 [details]
The build log with lot's of compile errors.

Happens when I try to build it for openSUSE:Factory on Open Build Service.
Comment 1 Matthias Mailänder 2015-05-24 13:14:44 UTC
mono-tools 3.10 has been released.