Bug 932 - The MonoDevelop updater doesn't show any updates
Summary: The MonoDevelop updater doesn't show any updates
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: iOS add-in ()
Version: 2.8 Beta 2
Hardware: Other Other
: --- blocker
Target Milestone: ---
Assignee: Alan McGovern
URL:
Depends on:
Blocks:
 
Reported: 2011-09-20 12:31 UTC by Mike Bluestein
Modified: 2011-09-21 08:27 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Mike Bluestein 2011-09-20 12:31:05 UTC
Description of Problem:

After installing MonoDevelop 2.8 b2, I can't get any further updates through MonoDevelop. For example, I'm running MonoTouch 4.0.7 and don't sees the option to get the MonoTouch 4.2 beta. However, if I go back to an old version of MonoDevelop, 2.4.2, I see MonoTouch in the 4.2 beta channel of the old updater. Also, this may have been the case with the 2.8 beta 1 I previously had installed as well, as I didn't see either the new MonoDevelop 2.8 b2 or MonoTouch 4.2 updates there either.

Steps to reproduce the problem:
1. Install MonoDevelop 2.8 b2
2. Help>Check for updates


Actual Results:
An icon flashes briefly in the bottom right status bar

Expected Results:
Some sort of alert that updates are available. If nothing is available or there is some error, provide some sort of indicator to this.

How often does this happen? 
Always

Additional Information:
This may be a duplicate of Bug ID 340, but I'm filing it just in case.
Comment 1 Lluis Sanchez 2011-09-21 08:27:38 UTC
Already fixed.