Bug 9164 - Tooltips in the "local variables" view vanish after less then a second
Summary: Tooltips in the "local variables" view vanish after less then a second
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Debugger ()
Version: 3.1.x
Hardware: Macintosh Mac OS
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-12-30 08:31 UTC by Matthias Fuchs
Modified: 2015-11-20 08:44 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Matthias Fuchs 2012-12-30 08:31:42 UTC
I'm currently using MonoDevelop 3.1.1 on OS X 10.8.2. I'm running into the problem, that the tooltip in the "local variables" view is not readable at all, because it just pops up for a few milliseconds and then vanishes again.
Comment 1 asimk 2015-11-20 08:44:08 UTC
I have checked this issue with latest cycle 6 builds i.e. 
XamarinStudio-5.10.0.872_18af1ba26343fb73877cc8081a808e3100fa00e5 and I am not getting this issue.
As of now I am closing this issue, please feel free to reopen this bug if you are still facing this issue.
Screencast: http://www.screencast.com/t/YgEGfWlpH