Bug 906 - Error window pop up in connecting Emulator.
Summary: Error window pop up in connecting Emulator.
Status: RESOLVED UPSTREAM
Alias: None
Product: Android
Classification: Xamarin
Component: Tools and Addins ()
Version: 1.0
Hardware: PC Windows
: --- blocker
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2011-09-19 13:00 UTC by narayanp
Modified: 2011-11-17 17:59 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Refer to screenshot "Error in connecting issue.JPG". (38.01 KB, image/pjpeg)
2011-09-19 13:00 UTC, narayanp
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED UPSTREAM

Description narayanp 2011-09-19 13:00:33 UTC
Created attachment 428 [details]
Refer to screenshot "Error in connecting issue.JPG".

Step to reproduce:

1. Install the application.
2. Start visual studio and then click on New project.
3. Select mono for Android from C# then Mono for Android application.
4. Click on OK button. paste the code on Activity.cs file.
5. Build the code then run the application.
6. select the Emulator and click on OK button.

Actual result:
Pop up window opens up with message "Error occurs in connecting device".

expected Result:
Error message should not occur and emulator should connected. 

test Data:
Please refer to screenshot "Error in connecting issue.JPG".

Environment:
Windows XP (32 Bit)
Comment 1 Jonathan Pobst 2011-09-19 18:02:42 UTC
Hmm, that's an error from Google's Android SDK.  Try going to Task Manager and killing adb.exe and try again.

If that doesn't fix it, I would Google for "ADB server didn't ACK" and see if you can find why your adb isn't working.