Bug 8914 - Null pointer error when changing the Main Interface in Info.plist
Summary: Null pointer error when changing the Main Interface in Info.plist
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: iOS add-in ()
Version: 3.0.x
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Jeffrey Stedfast
URL:
Depends on:
Blocks:
 
Reported: 2012-12-13 08:40 UTC by Clint Anderson
Modified: 2013-01-04 15:44 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Comment 1 Jeffrey Stedfast 2012-12-13 16:32:02 UTC
Unfortunately I don't seem to be able to reproduce this in 3.1.0 :-(

What version are you using?
Comment 2 Clint Anderson 2013-01-04 15:21:57 UTC
I am currently using 3.0.6.
The error does still occur for me.
Comment 3 Jeffrey Stedfast 2013-01-04 15:29:19 UTC
Does it happen for you with the 3.1.1 Beta?
Comment 4 Clint Anderson 2013-01-04 15:35:14 UTC
It does seem to work in 3.1.1.
Comment 5 Jeffrey Stedfast 2013-01-04 15:44:13 UTC
ok, awesome.