Bug 884 - mouse cursor and click problems in text editor
Summary: mouse cursor and click problems in text editor
Status: RESOLVED DUPLICATE of bug 553
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Text Editor ()
Version: 2.6
Hardware: PC Mac OS
: --- normal
Target Milestone: ---
Assignee: Mike Krüger
URL:
Depends on:
Blocks:
 
Reported: 2011-09-18 14:58 UTC by fangspeen
Modified: 2011-09-19 06:29 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 553

Description fangspeen 2011-09-18 14:58:01 UTC
At times the editor seems not to respond to mouse clicks such as expanding a hidden code block.
While this happens the mouse cursor also does not change to I beam when clicking on text.

This seems to come and go perhaps it has to do with system activity.
Comment 1 Mike Krüger 2011-09-19 06:28:29 UTC
It's an old gtk bug on mac os x.

*** This bug has been marked as a duplicate of bug 553 ***
Comment 2 Mike Krüger 2011-09-19 06:29:01 UTC
btw. you need to leave the monodevelop window and click somewhere else - then go back. It's working again then.