Bug 861 - MonoDevelop Error message when deploying in API_7
Summary: MonoDevelop Error message when deploying in API_7
Status: RESOLVED NOT_REPRODUCIBLE
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Android Add-in ()
Version: 2.6
Hardware: PC Windows
: Low minor
Target Milestone: ---
Assignee: shana@xamarin.com
URL:
Depends on:
Blocks:
 
Reported: 2011-09-16 14:33 UTC by Punto QA tester
Modified: 2013-08-19 15:22 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
API_7 deploy error in MonoDevelop (201.71 KB, image/png)
2011-09-16 14:33 UTC, Punto QA tester
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_REPRODUCIBLE

Description Punto QA tester 2011-09-16 14:33:22 UTC
Created attachment 404 [details]
API_7 deploy error in MonoDevelop

In MonoDevelop if the user tries to deploy code to the API_7 emulator, an error message is shown. In Visual Studio an incompatible Version warning message appears.
Comment 1 Mikayla Hutchinson [MSFT] 2013-08-19 15:22:41 UTC
This code has been completely rewritten.