Bug 8441 - Landscape/Portrait designer option missing
Summary: Landscape/Portrait designer option missing
Status: RESOLVED FIXED
Alias: None
Product: Android
Classification: Xamarin
Component: Designer ()
Version: 4.2.x
Hardware: PC Windows
: --- major
Target Milestone: ---
Assignee: Lluis Sanchez
URL:
: 8612 ()
Depends on:
Blocks:
 
Reported: 2012-11-15 16:03 UTC by Allie Miller
Modified: 2012-12-11 09:34 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Allie Miller 2012-11-15 16:03:28 UTC
Case #20136

After installing VS2012 and installing Monodroid again to enable the plugin, in VS2010, VS2012 and MonoDevelop the layout designer has no option to switch between landscape and portrait.

Same issue on Windows 8 with VS2012 also reproduced error.
Comment 1 Chris Hardy [MSFT] 2012-11-16 15:48:10 UTC
Seems to be the same issue as here: http://forums.xamarin.com/discussion/381/how-to-switch-to-landscape-in-designer#latest
Comment 2 Lluis Sanchez 2012-11-19 04:29:44 UTC
This is caused by changes in the latest Android SDK
Comment 3 Jonathan Pryor 2012-11-19 14:42:35 UTC
Fix is in md-addins/e4fbba74, and needs merging with MonoDevelop & the VS add-in.
Comment 4 PJ 2012-11-27 11:03:50 UTC
*** Bug 8612 has been marked as a duplicate of this bug. ***
Comment 5 Lluis Sanchez 2012-12-11 09:34:43 UTC
This is already fixed.