Bug 8270 - With old Simulators installed, how to debug to them
Summary: With old Simulators installed, how to debug to them
Status: RESOLVED FIXED
Alias: None
Product: iOS
Classification: Xamarin
Component: Debugger ()
Version: 6.1.x
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-11-07 14:21 UTC by Ian
Modified: 2012-11-07 16:29 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Installed (42.28 KB, image/jpeg)
2012-11-07 14:21 UTC, Ian
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Ian 2012-11-07 14:21:32 UTC
Created attachment 2879 [details]
Installed

I have the old simulators installed via Xcode's download menu.

How do I tell MonoTouch to debug to an older one. It defaults to the newest only.
Comment 1 Sebastien Pouliot 2012-11-07 16:29:16 UTC
You can change the simulator version, from MonoDevelop, by using:

    menu Project 
    select iPhone Simulator Target
    select which simulator to use

Starting a debugging session should use the selected simulator.

Note: Question are better (and faster) answered by contacting support@xamarin.com (or on stackoverflow).