Bug 8237 - Mono 2.10.9 updates wipe out Mono 3.0.0
Summary: Mono 2.10.9 updates wipe out Mono 3.0.0
Status: RESOLVED INVALID
Alias: None
Product: Runtime
Classification: Mono
Component: packaging ()
Version: unspecified
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Duncan Mak
URL:
Depends on:
Blocks:
 
Reported: 2012-11-05 23:20 UTC by Alexy Khrabrov
Modified: 2015-11-03 19:09 UTC (History)
6 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on GitHub or Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED INVALID

Description Alexy Khrabrov 2012-11-05 23:20:11 UTC
I've installed Mono 3.0.0 form the dmg.  After that, if I OK MonoDevelop's desire to update Mono 2.10.9, it wipes out that version completely from under /Library/Frameworks/Mono.framework/, making Current version point to 2.10.9 again but leaving no trace of 3.0.0!