Bug 8104 - Notification.LedARGB is wrong type on 4.2.6
Summary: Notification.LedARGB is wrong type on 4.2.6
Status: RESOLVED FIXED
Alias: None
Product: Android
Classification: Xamarin
Component: BCL Class Libraries ()
Version: 4.3.x
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-10-31 13:27 UTC by Jake Hall
Modified: 2012-11-07 10:29 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Jake Hall 2012-10-31 13:27:39 UTC
It looks like the issue referenced in the bug below has partially returned.

https://bugzilla.xamarin.com/show_bug.cgi?id=6752

The LedARGB type is NotificationFlags rather than int.

I'm seeing this in Mono for Android 4.2.6 and in the docs:

http://docs.mono-android.net/?link=P%3aAndroid.App.Notification.LedARGB
Comment 1 Atsushi Eno 2012-11-07 10:29:29 UTC
Thanks, this was incorrectly converted again. This is fixed now.

[master 9df032f / 4.4 68f2fb8]