Bug 801 - Docked Windows on restart return to auto-hide windows.
Summary: Docked Windows on restart return to auto-hide windows.
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Docking ()
Version: 2.6
Hardware: Macintosh Mac OS
: High normal
Target Milestone: ---
Assignee: Lluis Sanchez
URL:
: 2730 ()
Depends on:
Blocks:
 
Reported: 2011-09-14 06:51 UTC by Chris Hardy [MSFT]
Modified: 2013-06-12 11:09 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Chris Hardy [MSFT] 2011-09-14 06:51:22 UTC
Some windows don't seem to properly remember their position on restart.  A great example of this is the "Application Output" window.  If you set it as a tab in the main documents window then exit/restart it will be back to one of those super annoying auto-hide windows every time.

Oh and the Auto hide functionality doesn't seem to work very well.  It seems it's alway disappearing when you don't want it to then it gets stuck open at odd times too.  (This could be fixed in the current version, I just avoid using them because ethey piss me off ;)
Comment 2 Lluis Sanchez 2012-09-10 11:35:15 UTC
*** Bug 2730 has been marked as a duplicate of this bug. ***
Comment 3 Lluis Sanchez 2013-06-12 11:09:43 UTC
This was fixed in the ui refresh.