Bug 7840 - Cannnot open Project files after update
Summary: Cannnot open Project files after update
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Android Add-in ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Lluis Sanchez
URL:
Depends on:
Blocks:
 
Reported: 2012-10-15 06:33 UTC by Joscha Weiße
Modified: 2014-05-09 04:52 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Screenshot of Error Message (17.23 KB, image/png)
2012-10-15 06:35 UTC, Joscha Weiße
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Joscha Weiße 2012-10-15 06:33:25 UTC
Description of Problem:
After Updating to Mono Develop 3.0.4.7, I cannot open my project files anymore. For each project it shows
the same error, meaning that the project with unknown solution itemtype could not by loaded.
Screenshot of error ist attached.

Steps to reproduce the problem:
1. open project
2. 


Actual Results: error

Expected Results: open project


How often does this happen? everytime


Additional Information:
Comment 1 Joscha Weiße 2012-10-15 06:35:15 UTC
Created attachment 2744 [details]
Screenshot of Error Message

Sorry , error message is in german, here is the translation:

Project ... with unknown itemtype .... could not be loaded
Comment 2 Joscha Weiße 2012-10-15 06:51:36 UTC
Bug takes place only the first time you start Mono after update.
After restarting Mono, Mono installs something and everything is o.k.
Comment 3 Lluis Sanchez 2014-05-09 04:52:50 UTC
Should be fixed in more recent versions of Xamarin Studio.