Bug 777 - Default template for ASP.NET MVC is not working on Windows version
Summary: Default template for ASP.NET MVC is not working on Windows version
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: ASP.Net ()
Version: 2.6
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: sparek
URL:
Depends on:
Blocks:
 
Reported: 2011-09-13 08:56 UTC by Chris Hardy [MSFT]
Modified: 2012-07-16 03:16 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Chris Hardy [MSFT] 2011-09-13 08:56:42 UTC
The default template for ASP.NET MVC is not working on Windows version. Need to replace the reference, and edit the web.config files to get it work. This surely confusing a newbie. Hope this small problem can be fixed.
Comment 2 Mikayla Hutchinson [MSFT] 2012-05-04 12:45:31 UTC
In what way is it not working?
Comment 3 sparek 2012-07-16 03:16:06 UTC
New templates were added, and the old ones were updated. It's now possible to create mvc projects without editing config file or adding references.