Bug 7706 - Native RectF fields are all zero in debugger
Summary: Native RectF fields are all zero in debugger
Status: RESOLVED DUPLICATE of bug 1949
Alias: None
Product: Android
Classification: Xamarin
Component: Debugger ()
Version: 4.2.x
Hardware: PC Mac OS
: High normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-10-06 16:58 UTC by Bryan Moulton
Modified: 2014-01-13 16:46 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 1949

Comment 1 Zoltan Varga 2013-05-22 14:51:12 UTC
Pretty sure this is a dup of #17672.
Comment 2 Jonathan Pryor 2014-01-13 09:56:15 UTC
@Zoltan: You sure you have the right bug number there (Bug #17672)? It doesn't exist for me.
Comment 3 Zoltan Varga 2014-01-13 10:18:28 UTC
Thats a case number, this is most likely a dup of:
https://bugzilla.xamarin.com/show_bug.cgi?id=1949
Comment 4 Jonathan Pryor 2014-01-13 16:46:19 UTC
This should be fixed in Xamarin.Android 4.10.0 and commit mono/6d1b90ae.

*** This bug has been marked as a duplicate of bug 1949 ***