Bug 7608 - Error MT0000: Unexpected error - Please file a bug report at http://bugzilla.xamarin.com (MT0000)
Summary: Error MT0000: Unexpected error - Please file a bug report at http://bugzilla....
Status: RESOLVED NORESPONSE
Alias: None
Product: iOS
Classification: Xamarin
Component: General ()
Version: 5.3.x
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-10-03 00:10 UTC by Mike Upshon
Modified: 2014-09-30 03:25 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description Mike Upshon 2012-10-03 00:10:24 UTC
My Project wont build, I get the following error.

Error MT0000: Unexpected error - Please file a bug report at http://bugzilla.xamarin.com (MT0000)

How do I disable this, I cant have this sort of thing happening when I am busy?
Comment 1 Sebastien Pouliot 2012-10-03 10:10:13 UTC
Something went wrong but we'll need more details to help you. Please include the full build log (from MonoDevelop's "Build Output", in the "Error List Pad").

It's would be helpful (more verbose) if you can add "-v -v -v" to your project's options, "mtouch additional arguments".
Comment 2 PJ 2013-11-19 17:05:26 UTC
This bug has been in the NEEDINFO state with no changes for the last 90 days. Can we put this back into the NEW or CONFIRMED state, or are we still awaiting response?

If there is no change in the status of this bug over the next two weeks, this bug will be marked as NORESPONSE.
Comment 3 PJ 2013-12-05 18:35:47 UTC
This bug has not been changed from the NEEDINFO state since my previous comment, marking as RESOLVED NORESPONSE.

Please feel free to REOPEN this bug at any time if you are still experiencing the issue. Please add the requested information and set the bug back to the NEW (or CONFIRMED) state.