Bug 731 - MonoDevelop should remember custom theme settings after upgrade
Summary: MonoDevelop should remember custom theme settings after upgrade
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 2.8 Beta 1
Hardware: Macintosh Mac OS
: --- trivial
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2011-09-10 19:40 UTC by Chris Hardy [MSFT]
Modified: 2011-11-15 14:36 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Chris Hardy [MSFT] 2011-09-10 19:40:30 UTC
Every time I install an update I have to reapply my custom source-code-editor theme. It would be nice if it remembered.
Comment 2 Lluis Sanchez 2011-11-15 14:36:55 UTC
Already fixed.