Bug 7255 - There was an error attempting to initialize the MonoAndroidPackage
Summary: There was an error attempting to initialize the MonoAndroidPackage
Status: RESOLVED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-09-18 10:45 UTC by ray.locking
Modified: 2016-08-03 15:23 UTC (History)
6 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Error message from Visual Studio 2010 pro (129.05 KB, image/png)
2012-09-26 16:32 UTC, Rebecca Rude
Details
picture of an error message (65.46 KB, image/png)
2012-09-26 16:32 UTC, Rebecca Rude
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Comment 1 Rebecca Rude 2012-09-26 16:32:12 UTC
Created attachment 2628 [details]
Error message from Visual Studio 2010 pro
Comment 2 Rebecca Rude 2012-09-26 16:32:57 UTC
Created attachment 2629 [details]
picture of an error message
Comment 3 Rebecca Rude 2012-09-26 16:35:56 UTC
I have added two attachments showing the error messages I received when starting Visual Studio 2010 pro after installing MonoAndroidPackage.  The 2nd image is when I try to create a new project selecting any of the Mono Adroid project types.
Comment 4 Miguel de Icaza [MSFT] 2013-05-22 14:59:23 UTC
This should be fixed now.