Bug 7198 - Drag n Drop not working under Windows 8 RP
Summary: Drag n Drop not working under Windows 8 RP
Status: RESOLVED DUPLICATE of bug 16359
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Project Management ()
Version: unspecified
Hardware: Other Other
: Normal normal
Target Milestone: (C7)
Assignee: Cody Russell
URL:
Depends on:
Blocks:
 
Reported: 2012-09-16 05:55 UTC by Imgen Tata
Modified: 2015-09-22 11:10 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 16359

Description Imgen Tata 2012-09-16 05:55:49 UTC
Description of Problem:
Drag a solution file to MonoDevelop window, MonoDevelop shows a drag and drop icon, but nothing happens after that. 

Steps to reproduce the problem:
1. Drag a solution file into MonoDevelop window


Actual Results:
Nothing happens

Expected Results:
MonoDevelop loads the solution


How often does this happen? 
Always


Additional Information:
Windows 8 RP
MonoDevelop 3.0.4.6
Comment 1 Cody Russell 2015-09-22 11:09:14 UTC
*** Bug 19659 has been marked as a duplicate of this bug. ***
Comment 2 Cody Russell 2015-09-22 11:10:25 UTC

*** This bug has been marked as a duplicate of bug 16359 ***