Bug 7095 - UI regression after installing monotouch 5.4
Summary: UI regression after installing monotouch 5.4
Status: RESOLVED INVALID
Alias: None
Product: iOS
Classification: Xamarin
Component: General ()
Version: 5.4.x
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-09-12 10:59 UTC by frederic torres
Modified: 2012-09-13 03:35 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
My main view after the send email dialog was open and closed (81.38 KB, image/png)
2012-09-12 10:59 UTC, frederic torres
Details
a worth example (105.38 KB, image/png)
2012-09-12 17:11 UTC, frederic torres
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED INVALID

Description frederic torres 2012-09-12 10:59:41 UTC
Created attachment 2508 [details]
My main view after the send email dialog was open and closed

After installing monotouch 5.4. When my app open the system select a picture UI or the system send an email UI and the user come back to my main view. The view is displayed at the x:0,y:0 screen location.
See picture
Comment 1 frederic torres 2012-09-12 17:11:22 UTC
Created attachment 2514 [details]
a worth example
Comment 2 frederic torres 2012-09-12 22:11:16 UTC
I restored to MonoTouch 5.2.13, I still have the issue of the first image.
The issue of the second image appeared to be gone after restoring 5.2.13.
I am not sure what this mean. Why did issue appeared now.
Comment 3 frederic torres 2012-09-13 00:39:14 UTC
Cancel this bug.  I  had a bad implementation off the method ShouldAutorotateToInterfaceOrientation() in my controller.