Bug 708 - whenever you install a new monotouch update, it opens the release notes in some application called safari.
Summary: whenever you install a new monotouch update, it opens the release notes in so...
Status: VERIFIED FIXED
Alias: None
Product: iOS
Classification: Xamarin
Component: Tools ()
Version: 4.x
Hardware: Macintosh Mac OS
: --- enhancement
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2011-09-10 02:52 UTC by bryan costanich
Modified: 2012-04-04 11:06 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description bryan costanich 2011-09-10 02:52:36 UTC
i don't even know what safari is. i think it's some intertoobs reader application. 

what i really wish it would do would be to open up the release notes in my default intertoobs reader.

maybe it's cause the toobs are clogged. i hear they can get clogged sometimes with spam. i don't know why people eat that shit. it just fucks up the intertoobs.
Comment 1 Mikayla Hutchinson [MSFT] 2011-09-10 05:27:08 UTC
I complained about this some time ago. IIRC we figured out it was happening because the installer scripts are being run as root, so it's using root's default browser.
Comment 2 Rolf Bjarne Kvinge [MSFT] 2012-04-04 09:44:34 UTC
This has been fixed.