Bug 7061 - Type load exception when attempting to run profiler.
Summary: Type load exception when attempting to run profiler.
Status: RESOLVED INVALID
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Debugger ()
Version: 3.0.x
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Rolf Bjarne Kvinge [MSFT]
URL:
Depends on:
Blocks:
 
Reported: 2012-09-11 08:32 UTC by Erik Kerber
Modified: 2012-09-11 17:58 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Screenshot of where the error appears. (403.55 KB, image/png)
2012-09-11 08:32 UTC, Erik Kerber
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED INVALID

Description Erik Kerber 2012-09-11 08:32:34 UTC
Created attachment 2499 [details]
Screenshot of where the error appears.

I can run and debug my application just fine, however when I try to run the profiler (Project-> Profile - Mono) I get the message "Cannot execute '/Users/.../MyApp.exe'. A type load exception has occurred".

The message only appears in the bottom bar, and no useful output appears in the Application Output/Build Output windows.