Bug 6733 - Bad public image
Summary: Bad public image
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Deployment ()
Version: unspecified
Hardware: PC Linux
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-08-29 06:00 UTC by John Bester
Modified: 2012-10-24 16:40 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
MonoDevelop screen shot with unbelievable content (251.05 KB, image/png)
2012-08-29 06:00 UTC, John Bester
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description John Bester 2012-08-29 06:00:59 UTC
Created attachment 2429 [details]
MonoDevelop screen shot with unbelievable content

I am keeping an eye on Mono and MonoDevelop pages from time to time to see what is new. When you do a search for MonoDevelop roadmap on Google, you hit this page right at the top: http://monodevelop.com/Developers/Roadmap. The URL looks good, but the content suggests that the only relevant data is that Mono2.4 is released in 2010. This does NOT look good for MonoDevelop image. Choose "Features By Release" (http://monodevelop.com/Developers/Roadmap/Features_by_Release)
and it seems nothing has been done on MonoDevelop 2.8 yet.

When you install MonoDevelop from Ubuntu 12.04 repository, you get a surprise on the welcome screen. Just to double check that my eyes are not taking me for a ride, I opened the Help/About dialog. I made a print screen - see if you can pick up the somewhat obvious problem from the attachment. Ok, that might be a bit difficult, so let my guide you in the right direction. On the "About" dialog is the MonoDevelop version given as 2.8.6.3. Yet, news links points to "MonoDevelop 2.6 Beta 1 Released" and "MonoDevelop 2.6 Beta 2 Released".

To be honest, I get the impression there is not much going for Mono or MonoDevelop. If you do not take the time to improve your public image through what seems to be the official MonoDevelop web page, how can you expect developers to take you serious? Really - this is BAD customer's relations.
Comment 1 Jeffrey Stedfast 2012-10-24 16:40:32 UTC
ugh, yea... I think the problem was that MonoDevelop 2.8.x got the news feed from some Novell location

3.0.x doesn't have this problem, though.