Bug 6394 - Semantic highlighting not working
Summary: Semantic highlighting not working
Status: RESOLVED DUPLICATE of bug 6692
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Text Editor ()
Version: 3.0.x
Hardware: Macintosh Mac OS
: Normal normal
Target Milestone: ---
Assignee: Mike Krüger
URL:
Depends on:
Blocks:
 
Reported: 2012-08-04 15:08 UTC by Mark Probst
Modified: 2012-08-28 02:29 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Project (19.93 KB, application/x-gzip)
2012-08-04 15:08 UTC, Mark Probst
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 6692

Description Mark Probst 2012-08-04 15:08:33 UTC
Created attachment 2303 [details]
Project

Semantic highlighting for List<byte[]> in CheaterViewController.cs complains, despite the project compiling.
Comment 1 Mike Krüger 2012-08-04 21:06:43 UTC
Can't reproduce it on my machine :(

(I though that I could because a restart didn't fix your problem - are you still able to do it ?)

- if so I would need your machine - I'm still around in boston tomorrow btw.
Comment 2 Mark Probst 2012-08-09 20:44:04 UTC
Unfortunately I can't reproduce it - very strange.  I guess we'll close it for now...
Comment 3 Mike Krüger 2012-08-10 09:13:23 UTC
I think I found out how to repro it.
Comment 4 Mike Krüger 2012-08-28 02:29:03 UTC

*** This bug has been marked as a duplicate of bug 6692 ***