Bug 6296 - SubVersion Add-In not working in Mountain Lion
Summary: SubVersion Add-In not working in Mountain Lion
Status: RESOLVED INVALID
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Version Control ()
Version: 3.0.x
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Alan McGovern
URL:
: 6506 ()
Depends on:
Blocks:
 
Reported: 2012-07-26 07:41 UTC by Alexander Viken
Modified: 2012-08-13 12:20 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED INVALID

Description Alexander Viken 2012-07-26 07:41:47 UTC
After i upgraded my Mac from Lion to Mountain Lion the SubVersion Add-In isn't working. I've tried on two different macs that I've upgraded to Mountain Lion.

The Add-In is enabled in MonoDevelop, together with the Git Add-In - but Can only Checkout from Git repositories. There's no errors or warnings at startup either.
Comment 1 Alexander Viken 2012-07-27 10:32:57 UTC
Was not a MonDevelop bug.  Upgrading to XCode 4.4 removed this support and you have to re-download and install the XCode command line tools... 

http://stackoverflow.com/questions/11657749/mountain-lion-svn-missing
Comment 2 Mikayla Hutchinson [MSFT] 2012-08-13 12:20:08 UTC
*** Bug 6506 has been marked as a duplicate of this bug. ***