Bug 6202 - Broken link in Monomac documentation page
Summary: Broken link in Monomac documentation page
Status: RESOLVED FIXED
Alias: None
Product: MonoMac
Classification: Desktop
Component: Bindings ()
Version: unspecified
Hardware: PC Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-07-19 13:54 UTC by name.is.carl
Modified: 2015-02-11 12:19 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description name.is.carl 2012-07-19 13:54:25 UTC
(1) references (2) as the monomac documentation. But the documentation
has moved to (3) : so a 404 error is returned (with a ugly default page, I 
should say).

(1) should be edited to reflect this.

(1) http://www.mono-project.com/MonoMac/Documentation/API 
(2) http://docs.go-mono.com/MonoMac
(3) http://docs.go-mono.com/?link=root:/monomac-lib
Comment 1 Timothy Risi 2015-02-11 12:19:16 UTC
The links work correctly now