Bug 6171 - For the application CoreAnimation and SplitView, on iPad (Physical Device) the 'Contents' button does not appear at the top left corner in the header of the application, the way it appears in case of simulator.
Summary: For the application CoreAnimation and SplitView, on iPad (Physical Device) th...
Status: VERIFIED DUPLICATE of bug 6172
Alias: None
Product: iOS
Classification: Xamarin
Component: Samples ()
Version: 5.3.x
Hardware: Macintosh All
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-07-18 06:40 UTC by Nischal
Modified: 2013-03-21 07:29 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
CoreAnimation_iPad (49.82 KB, image/png)
2012-07-18 06:40 UTC, Nischal
Details
CoreAnimation_simulator (57.08 KB, image/png)
2012-07-18 06:42 UTC, Nischal
Details
SplitView_iPad (24.43 KB, image/png)
2012-07-18 06:46 UTC, Nischal
Details
SplitView_simulator (50.52 KB, image/png)
2012-07-18 06:47 UTC, Nischal
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED DUPLICATE of bug 6172

Description Nischal 2012-07-18 06:40:14 UTC
Created attachment 2216 [details]
CoreAnimation_iPad

Steps to reproduce:
1. Open the application CoreAnimation.
2. Debug(Debug) or Run(Release) the application on the physical device (iPad).
3. Observe that the 'Contents' button does not appear at the top left corner in the header of the application.

Actual result: For the application CoreAnimation and Split View, on iPad (Physical Device) the 'Contents' button does not appear at the top left corner in the header of the application, the way it appears when Run/Debug the application on the iPad simulator.

Expected result: For the application CoreAnimation and Split View, on iPad (Physical Device) the 'Contents' button should appear at the top left corner in the header of the application, the way it appears when Run/Debug the application on the iPad simulator.

Supplement information:
1. Screenshots for CoreAnimation: "CoreAnimation_iPad.png" and "CoreAnimation_simulator.png"

2. Screenshots for SplitView: "SplitView_iPad.png" and "SplitView_simulator.png"

Environment:
Mac Snow Leopard (10.6.8) and Lion with Xcode 4.3.3
Mono Touch 3.0.3.4 Stable
Mono Touch 5.3.5 RC4(8ddf0f5ded445fbe774008ba29557bf6c4b100cd)

Application information:
MonoTouch 5.4 branch from github: xamarin-monotouch-samples-40e2e8b

Regression Status: REGRESSION 
This issue is not happening with MD 3.0.3.4 Stable and MT 5.2.12 Stable
Comment 1 Nischal 2012-07-18 06:42:20 UTC
Created attachment 2217 [details]
CoreAnimation_simulator
Comment 2 Nischal 2012-07-18 06:46:59 UTC
Created attachment 2218 [details]
SplitView_iPad
Comment 3 Nischal 2012-07-18 06:47:52 UTC
Created attachment 2219 [details]
SplitView_simulator
Comment 5 Rolf Bjarne Kvinge [MSFT] 2012-07-19 21:03:43 UTC
Fixed by the fix for #6172.

*** This bug has been marked as a duplicate of bug 6172 ***
Comment 6 narayanp 2013-03-21 07:29:23 UTC
Today with the latest builds:

XS 4.0.2.22
MT 6.2.1.201
Mono 2.10.12

And now this issue does not exist, as now the Contents button is appearing.

Hence, closing this issue.