Bug 6165 - MonoDevelop scripting Apple can not write Chinese?
Summary: MonoDevelop scripting Apple can not write Chinese?
Status: RESOLVED DUPLICATE of bug 828
Alias: None
Product: MonoMac
Classification: Desktop
Component: Bindings ()
Version: unspecified
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-07-18 01:00 UTC by dbz100
Modified: 2012-07-18 19:56 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 828

Description dbz100 2012-07-18 01:00:38 UTC
MonoDevelop scripting Apple can not write Chinese?Is there any way to solve it?Many people in China encountered the same problem!If you can solve the problem, you will get a lot of praise, sales will rise.Thank you!I was in the 30 days of the testing phase, no problem, I would be prepared to buy a set of Apple Pro.
Comment 1 Mikayla Hutchinson [MSFT] 2012-07-18 19:56:09 UTC
Do you mean MonoDevelop's lack of support for text input methods that makes it impossible to input non-latin text? Unfortunately, this is difficult to implement in the GTK UI toolkit we're using, and the only workaround we can suggest for now is type the text in another application and paste it into MonoDevelop.

*** This bug has been marked as a duplicate of bug 828 ***