Bug 6134 - Designer doesn't load
Summary: Designer doesn't load
Status: RESOLVED DUPLICATE of bug 6129
Alias: None
Product: Android
Classification: Xamarin
Component: Designer ()
Version: 4.2.x
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Lluis Sanchez
URL:
Depends on:
Blocks:
 
Reported: 2012-07-16 05:21 UTC by Sebastian Krysmanski
Modified: 2012-07-16 12:47 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 6129

Description Sebastian Krysmanski 2012-07-16 05:21:36 UTC
When ever I try to open the Designer (for Android layouts) it just hangs with full CPU load (and also lets VS hang). I then can only kill the VS instance.

I'm using Visual Studio 2010 with the newest MfA version. Seems to be happening when Android 4.1 SDK is installed.
Comment 1 Lluis Sanchez 2012-07-16 12:47:53 UTC
A fix for this problem will be released soon.

*** This bug has been marked as a duplicate of bug 6129 ***