Bug 6124 - [CorDebugger] Error HRESULT 0x80131303 when inspecting variables (e.g. double array) in debugger
Summary: [CorDebugger] Error HRESULT 0x80131303 when inspecting variables (e.g. double...
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Debugger ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Jeffrey Stedfast
URL:
Depends on:
Blocks:
 
Reported: 2012-07-14 05:27 UTC by Morkel
Modified: 2013-09-23 13:47 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Morkel 2012-07-14 05:27:01 UTC
Whenever I try to inspect variables like
  double[] test = new double[75];
or
  List<int> list = new List<int>();
I get an error in the "Locals" debug pane saying
"A class is not loaded (HRESULT: 0x80131303)"

OS is Win7 pro, 64bit, German w/ .NET v4

Is there any workaround or setting I'm missing?
Comment 1 Marius Ungureanu 2013-09-23 13:47:20 UTC
This is fixed and will be included in future releases.