Bug 61209 - Can't use .NET Standard with MasterDetailPage consistently
Summary: Can't use .NET Standard with MasterDetailPage consistently
Status: RESOLVED FIXED
Alias: None
Product: Live Player
Classification: Xamarin
Component: General ()
Version: 1.4.X
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2018-02-05 18:26 UTC by Jakub Suchy
Modified: 2018-02-09 18:30 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Jakub Suchy 2018-02-05 18:26:02 UTC
For more information:
https://github.com/xamarin/Xamarin.Forms/issues/1787
Comment 1 James Montemagno [MSFT] 2018-02-09 16:28:05 UTC
Thanks for the reproduction steps on this! We were able to validate it and get it all cleaned up! I moved around the files so many times that I think I caught every edge case :)

1.5.X is now live with the fix.
Comment 2 Jakub Suchy 2018-02-09 18:30:42 UTC
Works like a charm. Coming up Google Pixel 2 issue in next ticket :)