Bug 60612 - Xamarin forms Previewer Showing Connection Error Message
Summary: Xamarin forms Previewer Showing Connection Error Message
Status: NEW
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Xamarin.Forms Previewer ()
Version: 4.7.0 (15.4)
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-11-10 06:51 UTC by jagraj.piyush
Modified: 2017-11-10 06:51 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Attachment of the bug page (50.21 KB, image/png)
2017-11-10 06:51 UTC, jagraj.piyush
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report for Bug 60612 on Developer Community if you have new information to add and do not yet see a matching new report.

If the latest results still closely match this report, you can use the original description:

  • Export the original title and description: Developer Community HTML
  • Copy the title and description into the new report. Adjust them to be up-to-date if needed.
  • Add your new information.
Related Links:
Status:
NEW

Description jagraj.piyush 2017-11-10 06:51:10 UTC
Created attachment 25635 [details]
Attachment of the bug page

I am trying to use xamarin previewer and its showing error message which reads "Connection is closed" what connection is to be made can't find any solution to the problem also.