Bug 60292 - XamarinCRM LG 440 incompatibility
Summary: XamarinCRM LG 440 incompatibility
Status: RESOLVED DUPLICATE of bug 59897
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Debugger ()
Version: 4.7.0 (15.4)
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Joaquin Jares
URL:
Depends on:
Blocks:
 
Reported: 2017-10-20 17:50 UTC by Francisco
Modified: 2017-10-24 22:34 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Logcat (280.85 KB, text/plain)
2017-10-20 17:50 UTC, Francisco
Details
VS version (1.49 KB, text/plain)
2017-10-20 17:50 UTC, Francisco
Details
DroidInfo (3.03 KB, text/plain)
2017-10-20 17:53 UTC, Francisco
Details
Log Run where app died (filtered with xamarin word) (263.63 KB, text/plain)
2017-10-24 22:33 UTC, Francisco
Details
Log run where debug stops (6.46 KB, text/plain)
2017-10-24 22:34 UTC, Francisco
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 59897

Description Francisco 2017-10-20 17:50:19 UTC
Created attachment 25385 [details]
Logcat

I downloaded de app XamarinCRM from https://www.xamarin.com/prebuilt


When i run the app in the LG 440AR with debbuging after a while the debbuging stops and the app crashes

1) First i navigate the app to some nested pages: products, sales, etc

2) Then i switch to other apps like youtube, camera, maps, browser, etc with high memory usage.

3) Then came back to the XamarinCRM app. The app restart from initial page.

4) Here the debbuger stops working.

5) I do the same point 2 and 3. The app exits

6) I try to reopen the app again and get a message "XamarinCRM has stoped unexpected"
Comment 1 Francisco 2017-10-20 17:50:56 UTC
Created attachment 25386 [details]
VS version
Comment 2 Francisco 2017-10-20 17:53:24 UTC
Created attachment 25387 [details]
DroidInfo
Comment 4 Francisco 2017-10-24 22:33:12 UTC
Created attachment 25429 [details]
Log Run where app died (filtered with xamarin word)
Comment 5 Francisco 2017-10-24 22:34:07 UTC
Created attachment 25430 [details]
Log run where debug stops