Bug 60270 - Crash when starting up Visual studio for Mac
Summary: Crash when starting up Visual studio for Mac
Status: RESOLVED INVALID
Alias: None
Product: Runtime
Classification: Mono
Component: General ()
Version: unspecified
Hardware: PC Mac OS
: Normal normal
Target Milestone: Future Cycle (TBD)
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-10-19 15:00 UTC by Marius Ungureanu
Modified: 2017-11-14 17:36 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on GitHub or Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED INVALID

Description Marius Ungureanu 2017-10-19 15:00:25 UTC
Mono JIT compiler version 5.8.0.0 (2017-10/8a2a0628624 Tue Oct  3 18:40:13 EDT 2017)

See the attached crash log. I have no way to reproduce this issue, suspend on sigsegv wasn't on so I could get LLDB information.
Comment 1 Ludovic Henry 2017-11-08 19:18:24 UTC
Could you please provide the crash log, it hasn't been attached. Thank you
Comment 2 Marius Ungureanu 2017-11-14 17:36:06 UTC
I cannot find the log anymore sorry. :(