Bug 59719 - ExportImageSourceHandler doesn't work for Toolbar.Icon
Summary: ExportImageSourceHandler doesn't work for Toolbar.Icon
Status: RESOLVED ANSWERED
Alias: None
Product: Forms
Classification: Xamarin
Component: Forms ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-09-25 11:14 UTC by Pascal Empl
Modified: 2018-01-09 20:10 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Sample for bug (838.01 KB, application/x-zip-compressed)
2017-09-25 11:53 UTC, Pascal Empl
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED ANSWERED

Description Pascal Empl 2017-09-25 11:14:48 UTC

    
Comment 1 Paul DiPietro [MSFT] 2017-09-25 11:37:25 UTC
Please reopen with information about the bug along with a reproduction.
Comment 2 Pascal Empl 2017-09-25 11:53:55 UTC
Created attachment 24912 [details]
Sample for bug
Comment 3 Pascal Empl 2017-09-25 11:56:52 UTC
Sample project attached for UWP.

- Images moved into a subfolder "Images".
- FileImageSourceHandler loads images from the folder "Images"
- For the image control everything works, for ToolbarItem the icon is missing
Comment 4 Paul DiPietro [MSFT] 2018-01-09 20:10:24 UTC
Issue migrated to https://github.com/xamarin/Xamarin.Forms/issues/1541