Bug 59696 - The 'XamarinInspectorPackage' package did not load correctly.
Summary: The 'XamarinInspectorPackage' package did not load correctly.
Status: RESOLVED DUPLICATE of bug 58800
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Inspector Integration ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: xamarininteractive
URL:
Depends on:
Blocks:
 
Reported: 2017-09-22 14:17 UTC by Darrell Tunnell
Modified: 2017-09-22 14:58 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
ativitylog (70.80 KB, text/plain)
2017-09-22 14:17 UTC, Darrell Tunnell
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 58800

Description Darrell Tunnell 2017-09-22 14:17:31 UTC
Created attachment 24894 [details]
ativitylog

When opening a solution in VS2017 I get an error dialog.

```
---------------------------
Microsoft Visual Studio
---------------------------
The 'XamarinInspectorPackage' package did not load correctly.



The problem may have been caused by a configuration change or by the installation of another extension. You can get more information by examining the file 'C:\Users\darrell.tunnell\AppData\Roaming\Microsoft\VisualStudio\15.0_ad7c1b96\ActivityLog.xml'.



Restarting Visual Studio could help resolve this issue.



Continue to show this error message?
---------------------------
Yes   No   
---------------------------
```


I have attached the contents of the ActivityLog for your inspection:
Comment 1 Sandy Armstrong [MSFT] 2017-09-22 14:58:18 UTC

*** This bug has been marked as a duplicate of bug 58800 ***