Bug 58199 - Can't pair Xamarin on VS with MacBook
Summary: Can't pair Xamarin on VS with MacBook
Status: RESOLVED NORESPONSE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: XMA ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-07-17 20:27 UTC by clmiller
Modified: 2017-08-18 08:25 UTC (History)
8 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Error when trying to pair with mac (242.16 KB, image/png)
2017-07-17 20:27 UTC, clmiller
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description clmiller 2017-07-17 20:27:14 UTC
Created attachment 23611 [details]
Error when trying to pair with mac

Getting an error (attached) when trying to pair Xamarin Forms solution in Visual Studio with MacBook to run iOS simulator.  Have remote login sharing enabled on mac and can ping the machine on the same network.
Comment 1 mag@xamarin.com 2017-07-18 17:03:32 UTC
Hi,
Thanks for reporting. 
Can you please check if you can connect to the same IP address with another SSH client on the Windows machine, like Putty?
Given that the SSH host fingerprint is not being retrieved, it looks like something with the SSH daemon in the Mac is wrong, even if you have enabled Remote Login on that machine.

Confirming if you also have connection issues with an external SSH client can guide us better on the problem.

Thanks
Comment 2 Prashant [MSFT] 2017-08-18 08:25:46 UTC
Because we have not received a reply to our request for more information, we are marking this issue as RESOLVED→NORESPONSE. 

If you are still encountering this issue on the latest Visual Studio 2017 Preview version 15.3, please don’t hesitate to reopen the ticket with the requested information. Thanks!