Bug 58155 - 'TranslateExtension' cannot be converted to type 'System.String'
Summary: 'TranslateExtension' cannot be converted to type 'System.String'
Status: CONFIRMED
Alias: None
Product: Forms
Classification: Xamarin
Component: Forms ()
Version: 2.4.0
Hardware: All All
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-07-14 08:47 UTC by Yue
Modified: 2017-08-23 21:07 UTC (History)
2 users (show)

Tags: translateextension, ac
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report for Bug 58155 on Developer Community or GitHub if you have new information to add and do not yet see a matching new report.

If the latest results still closely match this report, you can use the original description:

  • Export the original title and description: Developer Community HTML or GitHub Markdown
  • Copy the title and description into the new report. Adjust them to be up-to-date if needed.
  • Add your new information.

In special cases on GitHub you might also want the comments: GitHub Markdown with public comments

Related Links:
Status:
CONFIRMED

Comment 1 Paul DiPietro [MSFT] 2017-07-14 16:06:23 UTC
Can you please upload a project and elaborate on your issue here rather than refer to a third party site, even if it is StackOverflow? This also looks to be a rather old question, dating back to 2015. Have you tested against the latest stable and prerelease builds to see if this issue still exists? I am setting this to needinfo for the time being.