Bug 58104 - Live Player does not start due to Xamarin Updater installed but not showing
Summary: Live Player does not start due to Xamarin Updater installed but not showing
Status: VERIFIED FIXED
Alias: None
Product: Live Player
Classification: Xamarin
Component: General ()
Version: 1.0.253
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
: 58294 58325 ()
Depends on:
Blocks:
 
Reported: 2017-07-12 11:43 UTC by Marcin BALCERZYK
Modified: 2017-09-19 13:43 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description Marcin BALCERZYK 2017-07-12 11:43:26 UTC
I tried to use Xamarin Live Player and installed VS 2017 15.3 a few days ago on two computers running Windows 64 bit with static and public IP numbers. It is working fine on both. I installed sucessfuly Xamarin Updater, but it does not show in VS. I restarted VS, run it as administrator, nothing helps. When I try to run again Xamarin Updater installer to do modifications or uninstall VSIX it says Updater is installed, on both computers. Clearly Live Player does not show up in Tools menu...
My PCs are loaded with language packs, but VS and system is in English. 
I really wanted to get Live Player working. 
Any help? 
Regards
Marcin Balcerzyk
Comment 2 James Montemagno [MSFT] 2017-07-31 18:41:40 UTC
*** Bug 58325 has been marked as a duplicate of this bug. ***
Comment 3 James Montemagno [MSFT] 2017-07-31 18:46:10 UTC
*** Bug 58294 has been marked as a duplicate of this bug. ***
Comment 4 James Montemagno [MSFT] 2017-08-04 22:08:31 UTC
Update is now live.
Comment 5 Sumanta Welekar 2017-09-19 13:43:40 UTC
Verified with 15-4 latest build. Now Live player option is present under tools->options

##Step perform :-
1. Start VS 2017 15.4.0 Preview 2
2. Open Tools > Xamarin > Other

Actual result :- Live Player option is present

##Build Info :-
https://gist.github.com/SumantaWelekar/f9f6201c16b68f941e45d9761eb32fb4

##Screen-cast :-
https://www.screencast.com/t/fRMpO3Lnz