Bug 57576 - Mono can't open images
Summary: Mono can't open images
Status: RESOLVED INVALID
Alias: None
Product: Runtime
Classification: Mono
Component: io-layer ()
Version: unspecified
Hardware: PC Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-06-17 15:11 UTC by Ryder Klein
Modified: 2017-06-19 18:40 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on GitHub or Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED INVALID

Description Ryder Klein 2017-06-17 15:11:17 UTC
Hello! First off, I'd like to apologize for the bad bug report and grammar and thank you for making this tool. When I try and run Pinta https://pinta-project.com/pintaproject/pinta/releases after installing Mono, it gives me this perplexing error:
The document “testfile.jpg” could not be opened. mono cannot open files in the “JPEG image” format.
The document “testfile.png” could not be opened. mono cannot open files in the “Portable Network Graphics image” format.
and so on, and so forth. I'm using the latest mono and Pinta, and it has never worked. I have pretty much no idea what I'm doing making this bug report, so again, sorry for a lack of detail. Thanks <3
Comment 1 Zoltan Varga 2017-06-19 18:40:42 UTC
Please report the bug to the app developers, they can look into it, and make a more comprehensive mono bug report if this is indeed a mono bug.