Bug 574 - [MD] IDE reports disk full if the sdcard is not mounted
Summary: [MD] IDE reports disk full if the sdcard is not mounted
Status: RESOLVED FIXED
Alias: None
Product: Android
Classification: Xamarin
Component: Tools and Addins ()
Version: 1.0
Hardware: PC Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2011-08-31 13:42 UTC by Rodrigo Kumpera
Modified: 2011-09-19 17:52 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Rodrigo Kumpera 2011-08-31 13:42:12 UTC
If I try to deploy to a device whose sdcard is not mounted, the IDE will report "Not enough space on install location".

It should instead report this and let the user know he/she needs to fix that before continuing.
Comment 1 Jonathan Pobst 2011-09-06 17:35:25 UTC
Note: This is for the MonoDevelop addin, not Visual Studio.
Comment 2 Atsushi Eno 2011-09-14 09:33:27 UTC
Is it general? I always use ASUS Transformer with no sdcard mounted, without seeing such error message on MD. Or is it Mac-specific?