Bug 5704 - Strange gray rectangle when debugging with monodevelop
Summary: Strange gray rectangle when debugging with monodevelop
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Debugger ()
Version: unspecified
Hardware: PC Linux
: Normal normal
Target Milestone: ---
Assignee: Jeffrey Stedfast
URL:
Depends on:
Blocks:
 
Reported: 2012-06-18 11:07 UTC by Santiago
Modified: 2013-08-05 13:16 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Screenshot (5.62 KB, image/png)
2012-06-18 11:07 UTC, Santiago
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Santiago 2012-06-18 11:07:49 UTC
Created attachment 2078 [details]
Screenshot

Debugging with Monodevelop, in Linux Mint 13 (gnome), most of the times I get a small gray rectangle on top of the screen. It stays there, on top of any other application even If I minimize monodevelop. It won't go away until I close the program.

I attach a screenshot of it.

If I just ignore it, the start appearing each time I hit debug again and I end up with a lot of this annoying rectangles, all located at the top center of the screen.

I happens in Monodevelop 2.6 and 3 in the two computers I tried (both PC Linux Mint 13 gnome).
Comment 1 Jeffrey Stedfast 2012-06-21 15:43:39 UTC
What window manager are you using? I don't seem to be able to reproduce this...
Comment 2 Mike Krüger 2012-06-22 11:06:01 UTC
That's a mint 13 issue - somehow our pop up mechanism fails there - I've fixed the document switcher there, but not all windows.
Comment 3 Jeffrey Stedfast 2013-08-05 13:16:44 UTC
Presumed fixed