Bug 56746 - iOS Splash Screen Distortion with Personal Hotspot Active
Summary: iOS Splash Screen Distortion with Personal Hotspot Active
Status: RESOLVED NORESPONSE
Alias: None
Product: Forms
Classification: Xamarin
Component: iOS ()
Version: 2.3.4
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Jimmy [MSFT]
URL:
Depends on:
Blocks:
 
Reported: 2017-05-23 04:40 UTC by jnmarson
Modified: 2017-07-17 16:17 UTC (History)
4 users (show)

Tags: ios
Is this bug a regression?: ---
Last known good build:


Attachments
Broken Splash Screen (776.54 KB, image/png)
2017-05-23 04:40 UTC, jnmarson
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description jnmarson 2017-05-23 04:40:39 UTC
Created attachment 22379 [details]
Broken Splash Screen

When the app is launched with a personal hotspot active (thus extra height on the status bar), the splash screen on iOS is broken in the middle. Screenshots attached. iOS 10.3 tested on iPhone 6S Plus and 7 Plus.
Comment 1 Jimmy [MSFT] 2017-06-01 16:38:16 UTC
I tested with a new template project which includes a launch screen and I could not reproduce the issue. Is your app using a storyboard or static images for the launch screen? Could you attach a minimal reproduction project to the report so we can look into this further? 

When providing the requested information, please set the report's status back to NEW otherwise we may close this issue after 30 days of no response. Thanks!
Comment 2 Paul DiPietro [MSFT] 2017-07-17 16:17:20 UTC
This will be closed due to a lack of response. Please reopen with the requested reproduction if this issue is still occurring as of the latest stable or prerelease version of Forms.