Bug 56712 - Korean input in SearchBar on iOS doesn't work
Summary: Korean input in SearchBar on iOS doesn't work
Status: RESOLVED DUPLICATE of bug 51825
Alias: None
Product: Forms
Classification: Xamarin
Component: iOS ()
Version: 2.3.4
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-05-21 23:00 UTC by Jorge Pabon
Modified: 2017-08-16 22:01 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Korean input bug and correct functionality image (370.31 KB, image/png)
2017-05-21 23:00 UTC, Jorge Pabon
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 51825

Description Jorge Pabon 2017-05-21 23:00:26 UTC
Created attachment 22337 [details]
Korean input bug and correct functionality image

When using the SearchBar in XF, the Korean input in iOS doesn't work, meaning: it doesn't form the Korean characters with each keystroke --Korean characters should be input with multiple keys
Comment 1 Paul DiPietro [MSFT] 2017-05-22 01:20:28 UTC

*** This bug has been marked as a duplicate of bug 51825 ***
Comment 2 Stella 2017-05-24 06:56:31 UTC
I would like to know if bug 51825 has been resolved. I cannot access the issue.
Comment 3 Jorge Pabon 2017-05-24 06:58:23 UTC
Not, it is still open and we are really needing a fix for this --App in production in Seoul!
Comment 4 Matthew Richardson 2017-06-06 09:07:55 UTC
Are there any updates on this issue? It has been marked as resolved, can we expect a fix in XF 2.3.5?
Comment 5 Matthew Richardson 2017-06-28 08:30:13 UTC
Bump - This is not resolved as the characters do not combine.
If it has been resolved, will the fix be available in XF 2.3.6?
Comment 6 Paul DiPietro [MSFT] 2017-06-28 13:39:09 UTC
It was resolved as a duplicate which has already been reported.
Comment 7 woojung3 2017-08-16 05:33:44 UTC
Is there any improvement on this bug? It seems that this bug still exists on Xamarin alpha version. The only information I can get about this bug is "You are not authorized to access bug #51825."...

It would be very appreciated if somebody gives information about when this bug will be fixed or so (Or any workaround to bypass this bug, like external searchbar library).
Comment 8 Paul DiPietro [MSFT] 2017-08-16 22:01:35 UTC
I looked into this today and I believe I have a fix in place. The original bug report should no longer be private.