Bug 5662 - 4.2.3 Build Issue
Summary: 4.2.3 Build Issue
Status: RESOLVED DUPLICATE of bug 5608
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2012-06-14 20:21 UTC by Eric Malamisura
Modified: 2016-08-03 15:25 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 5608

Description Eric Malamisura 2012-06-14 20:21:30 UTC
When I build using 4.2.3 in Visual Studio it will often say that *.mdb is in use build failed.  I have tried a clean, deleting the file, etc.  The only thing that seems to fix it is closing and relaunching Visual Studio after which I can get a couple builds out of it before it does it again...
Comment 1 Jonathan Pobst 2012-06-14 20:27:02 UTC
I fixed this yesterday for the next release, 4.2.4.  Unfortunately, restarting VS is the only workaround for now.

*** This bug has been marked as a duplicate of bug 5608 ***
Comment 2 Jonathan Pobst 2012-06-14 20:28:09 UTC
Oh, it's caused by debugging.  If you don't need debugging on a particular run, run without debugging: Ctrl-F5.