Bug 55049 - UWP Rotating ListView breaks scrolling
Summary: UWP Rotating ListView breaks scrolling
Status: RESOLVED DUPLICATE of bug 49304
Alias: None
Product: Forms
Classification: Xamarin
Component: Forms ()
Version: 2.3.4
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Jimmy [MSFT]
URL:
Depends on:
Blocks:
 
Reported: 2017-04-11 20:23 UTC by Gerard C
Modified: 2017-06-05 17:34 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Demonstrate ListView Scrolling breaking (139.43 KB, application/x-zip-compressed)
2017-04-11 20:23 UTC, Gerard C
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 49304

Description Gerard C 2017-04-11 20:23:41 UTC
Created attachment 21443 [details]
Demonstrate ListView Scrolling breaking

Rotating a ListView on UWP to create a Horizontal scrolling ListView breaks the ListView.  In the attached UWP project removing the rotation results in the ListView scrolling working.  Adding it back breaks scrolling.  This does not happen on Android.  The expectation is that ListViews can be absolutely positioned without breaking scrolling.
Comment 1 Jimmy [MSFT] 2017-04-12 16:55:29 UTC
Thank you for filing this report! I will test with the project you attached to see if I can confirm the issue and I will update the report accordingly.
Comment 2 Jimmy [MSFT] 2017-06-05 17:34:33 UTC

*** This bug has been marked as a duplicate of bug 49304 ***