Bug 54560 - App Crash on Android Moto z Device
Summary: App Crash on Android Moto z Device
Status: RESOLVED NORESPONSE
Alias: None
Product: Android
Classification: Xamarin
Component: General ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Jonathan Pryor
URL:
Depends on:
Blocks:
 
Reported: 2017-04-06 08:59 UTC by Haka
Modified: 2017-06-29 10:12 UTC (History)
3 users (show)

Tags: Xamarin Moto Motorola crash
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description Haka 2017-04-06 08:59:31 UTC
I have created a mobile application using xamarin latest update. The app is working fine on ios and android devices like s7,s7 edge, Lg g3, lg bello 2... However when it is testing on Moto z (Motorola) it crashes.
In the app I have a left navigation with transparent background in a relative layout. The app crashes when opening the navigation multiple times and only on the Moto device.

I really appreciate your help.
Thank you
Comment 1 Jonathan Pryor 2017-04-07 01:55:12 UTC
Unfortunately, this isn't enough information to begin an analysis.

Would you be able to attach a repro project?
Comment 2 Adam Hartley [MSFT] 2017-06-29 10:12:35 UTC
Because we have not received a reply to our request for more information we are closing this issue. If you are still encountering this issue, please reopen the ticket with the requested information. Thanks!