Bug 537 - Unrequired scrollbar for solution
Summary: Unrequired scrollbar for solution
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 2.6 RC 1
Hardware: Macintosh Mac OS
: Low minor
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2011-08-30 10:01 UTC by Sebastien Pouliot
Modified: 2013-11-19 17:23 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
screenshot of the unneeded scrollbar for solutions (61.87 KB, image/png)
2011-08-30 10:01 UTC, Sebastien Pouliot
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Sebastien Pouliot 2011-08-30 10:01:32 UTC
Created attachment 213 [details]
screenshot of the unneeded scrollbar for solutions

It's not clear why the scrollbar exists for the solution (see attached screenshot) as everything fits into the view.

However having it makes it very easy, with the magic mouse, to hide the solution items (scrolling into emptiness).
Comment 1 Mikayla Hutchinson [MSFT] 2012-04-26 20:43:49 UTC
Need a way to reproduce this.
Comment 2 PJ 2013-11-19 17:05:39 UTC
This bug has been in the NEEDINFO state with no changes for the last 90 days. Can we put this back into the NEW or CONFIRMED state, or are we still awaiting response?

If there is no change in the status of this bug over the next two weeks, this bug will be marked as NORESPONSE.
Comment 3 Sebastien Pouliot 2013-11-19 17:23:50 UTC
I don't recall seeing this since then (and never since XS).